Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  eric33 le Ven 18 Juil 2008, 13:40

est ce possible de tester une centrale clignotants

la mienne est en 6v,2 fils, les 4 ampoules sont bonnes,la batterie bien chargée,les fils correctement branchés mais ...ça ne s'allume ni à l'avant ni à l'arriere... ça peut venir de la centrale ? (il me semblait que quand elle était morte, tout restait allumé), ça se teste une centrale ou ça se jette direct pour une nouvelle ?

autre chose,ça a peut être un lien : ma diode redresseuse était débranchée.... je sais que ça joue un role dans la charge de la batterie,mais ça a quelque chose à voir avec les clignos ?

merci

Eric
avatar
eric33
persévère !
persévère !

Nombre de messages : 259
Localisation : bordeaux 33
Date d'inscription : 03/09/2006

http://kameleonsax.com/

Revenir en haut Aller en bas

eric33-2008-tu ne peux que réediter le branchement de la moto: une batterie, la centrale, un consomateur et si ça clignote, c'est bon.Si la diode est débranchée, comme esl est branchée en série, la batterie ne charge plus

Message  jeanjean le Ven 18 Juil 2008, 14:29

Ma centrale, quand elle est morte, tou est resté éteint.

Pour la tester, tu ne peux que réediter le branchement de la moto: une batterie, la centrale, un consomateur et si ça clignote, c'est bon.

Si la diode est débranchée, comme esl est branchée en série, la batterie ne charge plus. Mais tant que la batterie est chargée, le reste devrait fonctionner.

jeanjean
avatar
jeanjean
les jeunes te doivent le respect !
les jeunes te doivent le respect !

Nombre de messages : 3195
Localisation : Zuid-Holland
Date d'inscription : 27/08/2006

Revenir en haut Aller en bas

finalement, apres nettoyage et resserage des cosses,ça remarche !

Message  eric33 le Ven 18 Juil 2008, 15:15

j'ai fait le branchement "jeanjean", au moment ou je ferme le circuit,ça fait clac,clac
1er clac rien
2eme clac,l'ampoule s'allume mais reste allumée...


c'est cuit ?

Eric

finalement, apres nettoyage et resserage des cosses,ça remarche !


Dernière édition par Chris le Mer 23 Mar 2016, 06:19, édité 2 fois (Raison : trop rapide...)
avatar
eric33
persévère !
persévère !

Nombre de messages : 259
Localisation : bordeaux 33
Date d'inscription : 03/09/2006

http://kameleonsax.com/

Revenir en haut Aller en bas

Connectique-Clignotants-xt500 : quelque chose qui fait masse

Message  Invité le Ven 08 Mai 2009, 14:23

Salut.
Bon, mémé est encore chez le garagiste.
Cause clignotants à brancher. Mon gars trouve quelque chose qui fait masse ! Il est pas sorti de l'auberge...
Alors voilà ma question : sur une xt 89 de 50.000 km, pensez-vous qu'il soit judicieux de changer le faisceau ?
Si oui, le laisse-je faire à mon gars (doué en faisceau) ou l'achète-je tout fait (et quel est son prix) ?
Merci d'avance.
avatar
Invité
Invité


Revenir en haut Aller en bas

lucluc-2009-Regarde donc sous la selle, il y a un endroit ou les fils sont souvent ecrasés

Message  le cocombre masqué le Ven 08 Mai 2009, 14:40

Pouquoi tu veux changer le faisceau? il a brulé?
Si tu as un peu de temps cherches la panne
Regarde donc sous la selle, il y a un endroit ou les fils sont souvent ecrasés le longt de la boucle arriere,des fois c'est tout bête.

le cocombre masqué
pas trop seul là haut ?
pas trop seul là haut ?

Nombre de messages : 6692
Age : 56
Localisation : LA (Les Andelys) (27700)
Date d'inscription : 24/02/2009

Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  blueforyou le Ven 08 Mai 2009, 15:13

luc a écrit:Salut.
Bon, mémé est encore chez le garagiste.
Cause clignotants à brancher. Mon gars trouve quelque chose qui fait masse ! Il est pas sorti de l'auberge...
Alors voilà ma question : sur une xt 89 de 50.000 km, pensez-vous qu'il soit judicieux de changer le faisceau ?
Si oui, le laisse-je faire à mon gars (doué en faisceau) ou l'achète-je tout fait (et quel est son prix) ?
Merci d'avance.
Je n'imagine pas trop nos XT chez le mécano...C'est vrai qu'on est pas tous bricoleurs. Sur une 89 si le faisceau n'est pas trop bidouillé tu peux en effet le garder et puis les clignos là dessus.....Mais ça c'est mon avis perso. Bon courage(il en faut)
avatar
blueforyou
ton chemin est encore long !
ton chemin est encore long !

Nombre de messages : 88
Age : 61
Localisation : Entre lyon et valence
Date d'inscription : 09/03/2009

Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  pop le Dim 10 Mai 2009, 22:19

Ta masse ne vient peut-être pas du faisceau lui même. De plus, je ne comprends pas bien pourquoi tu veux le changer ??? Vraiment en cas extrème, tu peux le refaire. Même moi qui suis nul en électricité, je l'ai fait. Il suffit de tester la continuité de tous les fils et de remplacer ceux qui sont deffectueux. Ca fait un peu peur parce que tu te retouves avec des fils partout, mais ça se fait facilement.

pop pig

pop
très proche des étoiles !
très proche des étoiles !

Nombre de messages : 5429
Age : 64
Localisation : Là haut chez les fous
Date d'inscription : 24/07/2006

Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  Gi0 le Lun 11 Mai 2009, 01:21

pop a écrit:Ta masse ne vient peut-être pas du faisceau lui même. De plus, je ne comprends pas bien pourquoi tu veux le changer ??? Vraiment en cas extrème, tu peux le refaire. Même moi qui suis nul en électricité, je l'ai fait. Il suffit de tester la continuité de tous les fils et de remplacer ceux qui sont deffectueux. Ca fait un peu peur parce que tu te retouves avec des fils partout, mais ça se fait facilement.

pop pig

+1 Rolling Eyes

Au pire du pire, tu changes tout de suite les fils des clignos, et pis vala. Chaque fil a sa couleur, facile à retrouver Wink
avatar
Gi0
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1002
Age : 26
Localisation : Ambérieu-en-Bugey (Ain)
Date d'inscription : 19/10/2008

Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  Invité le Lun 11 Mai 2009, 09:13

Ok merci je vais essayer ça.
avatar
Invité
Invité


Revenir en haut Aller en bas

a trouvé ce qui faisait masse, un ou deux fils coupés, et retrouvé les fils pour les cligno, la centrale

Message  Invité le Lun 01 Juin 2009, 23:00

Bon, ça y est, mon garagiste a trouvé ce qui faisait masse, un ou deux fils coupés, et retrouvé les fils pour les cligno, la centrale... 1h50 il m'a compté. J'aurais pas fait mieux.
avatar
Invité
Invité


Revenir en haut Aller en bas

Connectique-Clignotants-xt500 : Ils n'ont un qu'un fil ?

Message  Invité le Ven 05 Juin 2009, 21:52

Bonjour,

après avoir lu les divers post sur le schéma électrique, je vous confie que je pige que dalle. Je viens d'acheter des clignotants. Ils ont un qu'un fil. Or j'ai constaté que ceux d'origine en ont deux. Que dois-je faire ?

Merci d'avance

Manu

👽


Dernière édition par manolete le Sam 06 Juin 2009, 08:22, édité 1 fois
avatar
Invité
Invité


Revenir en haut Aller en bas

manolete-2009-Ajouter le fil de mise a la masse.

Message  2J4 000697 le Ven 05 Juin 2009, 22:10

Ajouter le fil de mise a la masse.
avatar
2J4 000697
les jeunes te doivent le respect !
les jeunes te doivent le respect !

Nombre de messages : 3295
Date d'inscription : 22/12/2008

Revenir en haut Aller en bas

sur les équipements électriques, cette masse est souvent directement reliée à la carcasse, donc quand tu vas fixer ton clignotant au cadre, le contact se fera

Message  Gi0 le Ven 05 Juin 2009, 23:26

Y'a 2 fils d'origine ??
Pas sur les miens, enfin je crois pas, je m'en suis allégé ...

Pour tout les équipements électriques sur une moto en général il y a le - de la batterie sur la carcasse ( le cadre ), et le + passe par les fils ... Suffit d'y mettre une ampoule ou un klaxon entre les 2 pour que la magie se fasse Wink
De même, sur les équipements électriques, cette masse est souvent directement reliée à la carcasse, donc quand tu vas fixer ton clignotant au cadre, le contact se fera bien jusqu'au - de la batterie ... Sauf si y'a de la peinture entre les 2 ! Un exemple de mauvaise masse ...
Et le fil relié au + (avec les divers interrupteurs entre les 2)

Pas compliqué vu comme ça ??
avatar
Gi0
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1002
Age : 26
Localisation : Ambérieu-en-Bugey (Ain)
Date d'inscription : 19/10/2008

Revenir en haut Aller en bas

une fois que le cligno est posé sur le cadre, tout fonctionne avec un seul fil

Message  Invité le Sam 06 Juin 2009, 08:22

Tout ok problème résolu. une fois que le cligno est posé sur le cadre, tout fonctionne avec un seul fil

Manu

👽
avatar
Invité
Invité


Revenir en haut Aller en bas

Si tu montes les clignotants directement sur le cadre il y a de fortes chances que les ampoules grillent rapidement a cause des vibrations. Pour éviter ca, M'sieur Yamaha les monte sur des caoutchoucs.

Message  2J4 000697 le Sam 06 Juin 2009, 12:57

manolete a écrit:Tout ok problème résolu. une fois que le cligno est posé sur le cadre, tout fonctionne avec un seul fil

Manu

👽

Si tu montes les clignotants directement sur le cadre il y a de fortes chances que les ampoules grillent rapidement a cause des vibrations. Pour éviter ca, M'sieur Yamaha les monte sur des caoutchoucs.
Et donc il leur faut un fil de masse, le caoutchouc étant plutot isolant.
avatar
2J4 000697
les jeunes te doivent le respect !
les jeunes te doivent le respect !

Nombre de messages : 3295
Date d'inscription : 22/12/2008

Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  Gi0 le Sam 06 Juin 2009, 14:08

2J4 000697 a écrit:
Si tu montes les clignotants directement sur le cadre il y a de fortes chances que les ampoules grillent rapidement a cause des vibrations. Pour éviter ca, M'sieur Yamaha les monte sur des caoutchoucs.
Et donc il leur faut un fil de masse, le caoutchouc étant plutot isolant.

Si les clignotants sont rigides, oui c'est vrai ... Si ils ont le "bras souple" c'est bon !

Si ils sont rigides, une grosse rondelle de caoutchouc + une cosse et un bout de fil relié au cadre pour une bonne masse sera parfait Wink
avatar
Gi0
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1002
Age : 26
Localisation : Ambérieu-en-Bugey (Ain)
Date d'inscription : 19/10/2008

Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  Invité le Sam 06 Juin 2009, 18:33

cool

merci pour le tuyau

manu

👽
avatar
Invité
Invité


Revenir en haut Aller en bas

cligno et klaxon

Message  Norbert73 le Lun 16 Mai 2016, 21:32

Je vais devenir neuneu, pas moyen de trouver pourquoi les clignots et le klaxon ne marchent pas alors que tout le reste fonctionne... Là, je sature demain je prendrai le multimètre du boulot, si quelqu'un a une idée ... avant que je ne saute pas la fenêtre...
avatar
Norbert73
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1279
Age : 57
Localisation : Savoie
Date d'inscription : 24/06/2014

Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  papy1000watts le Mar 17 Mai 2016, 09:32

Vu que la commande des deux est sur le même commodo je commencerai a regarder de ce coté la!
avatar
papy1000watts
très proche des étoiles !
très proche des étoiles !

Nombre de messages : 5780
Age : 56
Localisation : LA les Andelys NORMANDIE
Date d'inscription : 22/01/2015

Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  Norbert73 le Jeu 26 Mai 2016, 22:48

Bon j'ai trouvé les pannes après moult heures avec le multimètre dans une main et le schéma dans l'autre.

Le Klaxon était mal réglé , ça a été facile a trouver, mais pour les clignos, j'ai failli sortir la masse pour en finir définitivement avec. Je sais bien, ça marche pas mieux après mais ça soulage...

En fait c'était cette saloperie de fil marron et blanc entre la centrale clignotante et la prise dans le phare qui est à moitiè coupé quelque part... je l'ai ponté provisoirement et ça marche , mais il m'aura donné du fil à retordre celui là. Bien sur pas une coupure franche mais un truc foireux, un coup oui un coup non...

Du coup , pour le Causse , ce sera en XT...
avatar
Norbert73
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1279
Age : 57
Localisation : Savoie
Date d'inscription : 24/06/2014

Revenir en haut Aller en bas

[fusionné]Arreté par l'adjudant j'ai du me pencher sur les cligno....

Message  collectime le Mer 31 Aoû 2016, 16:09

Bon si vous ne le savez pas je suis mauvais en electricité ! c'est pas nouveau

Depuis 2 ans je roule avec ma XT de 80 entierement restaurée ou Presque.... pour les phares OK mais pas de cligno

Ce we presque en tong et short je double les vacanciers en retours de plages  ... sans voir le Képi ! sur le côté pas de papiers pas de cligno ....

Chanceux j'ai pu repartir sans trop de dommages mais avec obligation de tout remettre aux normes
Décidé, je me plonge dans le bol de nouille astique les masses arriere en rajoute deux sur les cligno avant via deux fils denudes sur l'écrou de fixation du cligno et branché sur un fil noir du bol
Miracle tout marche un vrai sapin de noel ! trop content !

Sauf que lors d'un essai hier soir pour passer à la pompe tout s'est eteind au bout d'une ligne droite.....
Le moteur tourne nikel mais pour le coup j'ai plus rien .....meme plus le témoin de point mort ....
J'ai du rentrer comme d'hab sans rien

J'ai lu pas mal de post ? vérifié le bol rien de + ou - qu'avant ... elle démarre impeccable ?

Serait ce le Régulateur ? Fusible OK
Est ce que le rajout de 2 fils de masse sur les cligno avant a pu perturber quelque chose via la masse prise au hasard dans le bol ?

Merci ... j'suis dans le noir total !
avatar
collectime
ton chemin est encore long !
ton chemin est encore long !

Nombre de messages : 108
Age : 49
Localisation : Vannes
Date d'inscription : 07/05/2013

Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  Phil 421 le Mer 31 Aoû 2016, 16:23

Déjà, commence par te convaincre que sur la XT le circuit allumage est complètement indépendant du circuit éclairage (bobine de droite dans l'alternateur pour l'allumage et la gauche pour l'éclairage) . Donc elle démarre ou pas, ça n'a rien à voir avec tes problèmes d'éclairage.
Pour le reste, je laisse les experts te répondre.
avatar
Phil 421
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1961
Age : 61
Localisation : F-45
Date d'inscription : 01/04/2011

Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  Invité le Mer 31 Aoû 2016, 16:26

Plus rien, ni code/phare ?
Déconnecte le + batterie et si ça marche de nouveau .... lire ça !
http://500-xt-le-gros-mono.bbflash.net/t3130p140-charge-batterie-sr500-xt500-1-court-jus-porte-fusible-connectique-batterie-element-hs#237331

Edit: Phil421, ce n'est pas complètement indépendant entre éclairage et charge, la bobine d'éclairage peut se mettre en court-jus si souci sur le circuit de charge, c'est ce qui m'est arrivé en tout cas (batterie secouée).
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  papy1000watts le Mer 31 Aoû 2016, 16:59

Hum je verrai bien la batterie HS c'est souvent l'été que ça lâche. essaies de lui mettre un coup de chargeur avant de tout bidouiller.
avatar
papy1000watts
très proche des étoiles !
très proche des étoiles !

Nombre de messages : 5780
Age : 56
Localisation : LA les Andelys NORMANDIE
Date d'inscription : 22/01/2015

Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  Invité le Mer 31 Aoû 2016, 17:55

Uhm c'est la saison...
Aujourd'hui sur ma MZ, pareil.. Toute l'électricité réparrée-contant..pis boum le câble de frein arrière qui casse ! Et boum! une roue avant tordue dans une saloperie de clio.. C'est la saison !
Ptet' que ton régul' est complètement à la masse.
La batterie aussi.. Mais elle, si tu la débranche,  t'auras toujours les phares en alternatif ( fil jaune ).
Ou la bibine cramée. Peut-être..
Toujours les mêmes choses à vérifier..
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  collectime le Mer 31 Aoû 2016, 19:54

Merci pour les conseils

je vais regarder ma Batterie ? a suivre

Merci
avatar
collectime
ton chemin est encore long !
ton chemin est encore long !

Nombre de messages : 108
Age : 49
Localisation : Vannes
Date d'inscription : 07/05/2013

Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  Dr Phil le Mer 31 Aoû 2016, 21:22

@ Collectime: Déjà tu as de la chance, parce que chez nous un équipement c'est casque, gants, veste, pantalon, bottes.
Et c'est 50 € par pièce manquante.
D'autre part il n'y a pas besoin de rajouter des masses la ou il y en a déjà, mais peut être tout simplement nettoyer,
gratter et mettre de la graisse cuivrée. Surtout sur les pattes de clignot ar. Une fois que c'est fait tu est bon pour des années.
Ton problème se situe sur le circuit de signalisation, concentre toi sur celui là.

@ phil: 421 +1

@ Chris: Phil 421 a écrit circuits différents entre allumage et éclairage, pas entre éclairage et charge.
avatar
Dr Phil
t'es un pilier !
t'es un pilier !

Nombre de messages : 2538
Age : 58
Localisation : Bruxelles
Date d'inscription : 04/10/2013

Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  Phil 421 le Mer 31 Aoû 2016, 21:59

Dr Phil a écrit:@ Collectime: Déjà tu as de la chance, parce que chez nous un équipement c'est casque, gants, veste, pantalon, bottes.
Et c'est 50 € par pièce manquante.
D'autre part il n'y a pas besoin de rajouter des masses la ou il y en a déjà, mais peut être tout simplement nettoyer,
gratter et mettre de la graisse cuivrée. Surtout sur les pattes de clignot ar. Une fois que c'est fait tu est bon pour des années.
Ton problème se situe sur le circuit de signalisation, concentre toi sur celui là.

@ phil: 421 +1

@ Chris: Phil 421 a écrit circuits différents entre allumage et éclairage, pas entre éclairage et charge.


Merci Doc

Et 421 + 1 = 422 (de rien)

j'ai compris, je retourne au garage de suite
avatar
Phil 421
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1961
Age : 61
Localisation : F-45
Date d'inscription : 01/04/2011

Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  collectime le Jeu 01 Sep 2016, 08:25

C'est bon pour la leçon j'aime aussi faire comme je veux, c'est pas le but de ma question, merci...

Pour les masses de cligno pour l'arrière pas de soucis ils connectent bien, c'est pour l'avant que j'ai rajouté une masse car je ne vois pas ou elle peut se faire avec les protection en caoutchouc de fixation sur la fourche, donc j'ai rajouté deux fils reliés en 1 sur une masse dans le bol du phare. ça marchait super bien a l'arrêt mais 300 m après plus rien, comme je l'explique dans mon mail

Je vais regarder la batterie mais j'en doute a l'arrêt elle délivre bien autour de 6,4 V donc ne semble pas morte.
avatar
collectime
ton chemin est encore long !
ton chemin est encore long !

Nombre de messages : 108
Age : 49
Localisation : Vannes
Date d'inscription : 07/05/2013

Revenir en haut Aller en bas

[fusionné]Clignotant

Message  Flavescens le Lun 26 Sep 2016, 08:42

Bonjour à tous,

moteur éteint sur la batterie mes clignotants fonctionnent parfaitement.
moteur en marche plus rien??

J'ai un faisceau d'origine et tout fonctionne,  sauf le feu arrière, mais là j'ai bien compris que les adaptables récents sont de la matière fécale, donc je changerais plus un fiable.
XT 500 de 1983 en 6v.

j'ai cherché sur le forum, mais pas trouver de réponse, alors merci d'éclairer ma lanterne.
avatar
Flavescens
ton chemin est encore long !
ton chemin est encore long !

Nombre de messages : 101
Age : 57
Localisation : Yvelines
Date d'inscription : 10/06/2015

Revenir en haut Aller en bas

Re: Signalisation-CLIGNOTANTS-xt500 (1) : Connectique, masse, batterie ?

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum