Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Page 7 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  clement500xt/sr le Jeu 26 Déc 2013, 22:28

nan pas de rupteurs sur la KTM, c'est le même principe que beaucoup d'autres 2tps de l'époque comme husqvarna... un rotor/stator + bobine (si je me souvient bien)... comme d'hab jeanjean doit mieux savoir que moi!!!  Smile 

Clém' afro 

clement500xt/sr
t'es un pilier !
t'es un pilier !

Nombre de messages : 2019
Date d'inscription : 27/06/2010

Revenir en haut Aller en bas

du jeu sur l'axe, donc pas de rapport avec ta panne mais le fait que le kedo soit peut être pas une si bonne économie que ça comparé à du Yam

Message  HL 29 le Jeu 26 Déc 2013, 23:07



oui, c'est bien ça, du jeu sur l'axe, donc pas de rapport avec ta panne mais le fait que le kedo soit peut être pas une si bonne économie que ça comparé à du Yam
avatar
HL 29
te voilà un initié !
te voilà un initié !

Nombre de messages : 952
Age : 50
Localisation : St Ségal finistere
Date d'inscription : 27/11/2008

Revenir en haut Aller en bas

j'ai fait çà méthode scientifique, une action à la fois.. déjà, pourquoi j'ai un passage électrique dans le rupteur...??

Message  Invité le Sam 28 Déc 2013, 14:07

salut!

bon, ayé, c'est réparé..

j'ai fait çà méthode scientifique, une action à la fois..

déjà, pourquoi j'ai un passage électrique dans le rupteur...??

première hypothese, yà du gras ..(mais du bon, hein, du gras de canard du sud ouest..!!)
je fais mariner dans du diluant façon trichlo, sechage à la soufflette... nada, çà passe toujours, avec à peu prés les mêmes valeurs de résistance..

deuxième hypothese, l'humidité, je le passe sous le décapeur thermique, puis attente de refroidissement, et là  cheers , résistance infinie, çà ne passe plus..!!

remontage sur la moto, réglage du point d'avance, essai à vide, belle étincelle sur la bougie (champion, la bougie des champions...qui arrivent à démarrer...  Very Happy ), remontage de l'ensemble, kick, vraoum ..!!  cheers cheers  (je fais bien le "vraoum", hein..!!??)

moralité, si vous allez faire le beau sur les terrains de cross avec madame, demandez-lui d'amener son sèche cheveux avec elle..  :| 

ceci dit, en y réfléchissant un chouia, "bakélite", "bakélite"... tout çà me rappelle d'un coup ma folle jeunesse où les têtes de delco des bagnoles (en bakélite..) prenaient allègrement l'humidité aussi..!!!

j'aurais du y penser plus tôt, idiot que je suis...!!

et maintenant il repleut, c'est pas demain la veille qu'on va ressortir la cross..  Crying or Very sad 

voilivoilà, çà pourra peut-être servir à d'autres humidifiés comme moi..!!

den's
avatar
Invité
Invité


Revenir en haut Aller en bas

soigner les joints, et pas que celui des vis platinées,il faut une bonne etancheité coté volant car il y a un petit trou qui communique et arrive a véhiculer l'humidité.

Message  le cocombre masqué le Sam 28 Déc 2013, 14:22

Il faut soigner les joints, et pas que celui des vis platinées,il faut une bonne etancheité coté volant car il y a un petit trou qui communique et arrive a véhiculer l'humidité.

le cocombre masqué
pas trop seul là haut ?
pas trop seul là haut ?

Nombre de messages : 6692
Age : 55
Localisation : LA (Les Andelys) (27700)
Date d'inscription : 24/02/2009

Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  mwaffon-06 le Sam 28 Déc 2013, 16:20

_Merci , pour le retour.... et qui bien me servir dans un premier temps, qui j'espère serra le bon, car je n'y croyais qu’a moitié a  cette histoire de rupteur humide ??? voir poreux??

__Comme j'ai plus d'étincelle et que je parcours le fofo en large et en travers,depuis qqs jours  voilà une nouvelle piste a explorer et comme j'ai retrouvé un rupteur neuf, dans un coin , on va tester ... j'ai aussi le joint qui n'est pas terrible , et avec le temps qu'on a en ce moment, c'est peut-être ça???

_En parlant de joints, vous pensez que je peut trouver de quoi les faire moi-même???
avatar
mwaffon-06
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1000
Age : 73
Localisation : 06
Date d'inscription : 23/11/2013

Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  Invité le Sam 28 Déc 2013, 19:03

coucou!

bon, j'espère que tu vas trouver toi aussi..

feuille joints à découper, par exemple ici..:
http://www.3as-racing.com/A-176043-feuille-a-joints-235-x-335-x-0-5mm.aspx

den's
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  le cocombre masqué le Sam 28 Déc 2013, 19:05

Un bristol fort huilé ça va bien aussi si le carter est propre.

le cocombre masqué
pas trop seul là haut ?
pas trop seul là haut ?

Nombre de messages : 6692
Age : 55
Localisation : LA (Les Andelys) (27700)
Date d'inscription : 24/02/2009

Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  mwaffon-06 le Sam 28 Déc 2013, 19:11

OK,merci , je vais chercher ça !!!
avatar
mwaffon-06
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1000
Age : 73
Localisation : 06
Date d'inscription : 23/11/2013

Revenir en haut Aller en bas

Allumage-Avance-xt500 : Sur la platine les repères ne tombent pas du tout en face

Message  steph le Sam 15 Mar 2014, 23:30

Bonsoir à tous ;

Juste une petite question : j'ai réglé l'avance de mon XT ce soir, avec la méthode "feuille de clope". Et sur le repère F, ça donne un truc un peu étonnant :



Sur la platine les repères ne tombent pas du tout en face, même pas un peu. C'est normal ? Je ne trouve rien à ce sujet, à part un vieux post qui dit que ça peut être approximatif mais à ce point-là ça m'étonne. D'autant plus que je trouve la moto moins pêchue, moins agréable, même si elle démarre toujours correctement. Pour info j'ai auparavant réglé l'écartement à 0.35, et avant le réglage l'ouverture se faisait bien plus tôt, avant le repère F.

Merci beaucoup pour vos avis !

Stéphane
avatar
steph
t'es sur la bonne voie !
t'es sur la bonne voie !

Nombre de messages : 49
Age : 39
Localisation : SO Ouest
Date d'inscription : 19/08/2013

Revenir en haut Aller en bas

steph-2014-C'est un peu pareil sur la mienne, que je règle comme toi. Et rien ne t'empèche de remettre un peu plus d'avance, si tu préfères

Message  peauxdelavieillecabane le Dim 16 Mar 2014, 06:39

Repères en face ou pas, tant que ça tourne ....C'est un peu pareil sur la mienne, que je règle comme toi.

Et rien ne t'empèche de remettre un peu plus d'avance, si tu préfères .
avatar
peauxdelavieillecabane
t'es un pilier !
t'es un pilier !

Nombre de messages : 2460
Age : 101
Localisation : Ici. Où là ?
Date d'inscription : 23/07/2006

Revenir en haut Aller en bas

le repère sur la platine sert au positionnement de celle-ci lorsque tu la mets en place. Ensuite, tu fais ton réglage sans t'en occuper. Seuls comptent le bon positionnement du point F et le point d'ouverture du rupteur lorsque ta feuille se libère

Message  pop le Dim 16 Mar 2014, 10:56

Je pense que le repère sur la platine sert au positionnement de celle-ci lorsque tu la mets en place. Ensuite, tu fais ton réglage sans t'en occuper. Seuls comptent le bon positionnement du point F et le point d'ouverture du rupteur lorsque ta feuille se libère. Enfin me semble t-il ...
Tu peux revérifier ton réglage car à la feuille de papier, ça reste un peu aléatoire !!! (Mais c'est comme ça que je fais aussi) !

 pig

pop
très proche des étoiles !
très proche des étoiles !

Nombre de messages : 5389
Age : 64
Localisation : Là haut chez les fous
Date d'inscription : 24/07/2006

Revenir en haut Aller en bas

trop d'avance -> perte de puissance mais pas gênant, et pas assez d'avance -> risque de retour de kick mais + de puissance, c'est ça ?

Message  steph le Dim 16 Mar 2014, 12:59

Super, merci pour ces infos ! Quant-à savoir si je préfère mettre un peu plus ou un peu moins d'avance... J'en sais trop grand chose ! Si j'ai bien compris trop d'avance -> perte de puissance mais pas gênant, et pas assez d'avance -> risque de retour de kick mais + de puissance, c'est ça ? Et bonne avance = puissance sans retour de kick ?

Bon dimanche !

Stéphane
avatar
steph
t'es sur la bonne voie !
t'es sur la bonne voie !

Nombre de messages : 49
Age : 39
Localisation : SO Ouest
Date d'inscription : 19/08/2013

Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  Invité le Dim 16 Mar 2014, 13:27

re-bonjour, ben non c'est le contraire : trop d'avance = retour de kick assuré  What a Face  pas assez d'avance =perte de puissance , consommation ..... Very Happy  réglage correct ,elements corrects (y compris le mécanisme d'avance auto.) et tout va bien a+
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  le cocombre masqué le Dim 16 Mar 2014, 15:14

Et pas assez d'avance= démarrages difficiles!

le cocombre masqué
pas trop seul là haut ?
pas trop seul là haut ?

Nombre de messages : 6692
Age : 55
Localisation : LA (Les Andelys) (27700)
Date d'inscription : 24/02/2009

Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  steph le Dim 16 Mar 2014, 17:50

Ahhh, me trompus-je donc ! Alors si je comprends bien, vu que j'ai décalé la platine dans le sens anti-horaire, je dois perdre un peu de puissance mais éviter les retours de kick, c'est bien ça ? Mais alors vu qu'avant je n'avais pas de pb de kick, si la moto était plus pêchue, à quoi bon caler l'avance avec le repère ? En gros je perds de la puissance et c'est tout ?
avatar
steph
t'es sur la bonne voie !
t'es sur la bonne voie !

Nombre de messages : 49
Age : 39
Localisation : SO Ouest
Date d'inscription : 19/08/2013

Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  pop le Dim 16 Mar 2014, 19:47

Tu règles pile poil quand la feuille se libère en faisant bien attention de ne pas bouger la platine quand tu resserres les vis. ET PIS C'EST TOUT !!!!!!!

 pig 

pop
très proche des étoiles !
très proche des étoiles !

Nombre de messages : 5389
Age : 64
Localisation : Là haut chez les fous
Date d'inscription : 24/07/2006

Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  peauxdelavieillecabane le Dim 16 Mar 2014, 19:50

C'est vraiment pas la peine de s'embêter avec ça.
Tu peux règler ton avance entre les deux traits, pas plus, pas moins.
Sinon, comme dit Pop, tu cales pile au repère, et basta.
avatar
peauxdelavieillecabane
t'es un pilier !
t'es un pilier !

Nombre de messages : 2460
Age : 101
Localisation : Ici. Où là ?
Date d'inscription : 23/07/2006

Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  sushi le Ven 21 Mar 2014, 18:34

jihelgé a écrit:re-bonjour, ben non c'est le contraire : trop d'avance = retour de kick assuré  What a Face  pas assez d'avance =perte de puissance , consommation ..... Very Happy  réglage correct ,elements corrects (y compris le mécanisme d'avance auto.) et tout va bien  a+

Je confirme, sur mon XTY, j'ai diminué l'avance pour avoir le ralenti le plus bas possible. Pour la perte de puissance, j'sais pas je suis toujours sur un filet. Le démarrage est un peu + délicat et la conso, en roulant super cool, pas moyen de descendre sous les 7,6 l soit en gros 3 litres de + que d'hab. Je vais remettre comme il faut.
avatar
sushi
te voilà un initié !
te voilà un initié !

Nombre de messages : 575
Age : 51
Localisation : Lyon
Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Pour le réglage, jauge de 4/10 aux rupteurs et avance réglée au stroboscope

Message  1R7 le Ven 21 Mar 2014, 20:32

:| 7,6l  affraid   ça me semble énorme comme consommation ...
5,1l chargé & avec passager  8) 
Pour le réglage, jauge de 4/10 aux rupteurs et avance réglée au stroboscope.
Démarrage au premier coup dans 99.999 cas sur 100.000  Very Happy  silent  silent 
Par contre, les petits caprices au feux sont de plus en plus courants avec l'age  :|
avatar
1R7
te voilà un initié !
te voilà un initié !

Nombre de messages : 879
Age : 58
Localisation : Belgique
Date d'inscription : 01/04/2011

Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  sushi le Ven 21 Mar 2014, 21:26

1R7 a écrit: :| 7,6l  affraid   ça me semble énorme comme consommation ...
5,1l chargé & avec passager  8) 
Pour le réglage, jauge de 4/10 aux rupteurs et avance réglée au stroboscope.
Démarrage au premier coup dans 99.999 cas sur 100.000  Very Happy  silent  silent 
Par contre, les petits caprices au feux sont de plus en plus courants avec l'age  :| 

Vérifié toute la semaine. Entre 40 et 45 bornes AR selon les envies pour aller au taf. C'est assez gênant, en effet, le réservoir de mon pétochon ne faisant que 4,5 litres. Donc ravito tous les soirs. Demain je règle comme ils disent et recontrôle la conso.
avatar
sushi
te voilà un initié !
te voilà un initié !

Nombre de messages : 575
Age : 51
Localisation : Lyon
Date d'inscription : 26/02/2013

Revenir en haut Aller en bas

Le repère Yam donne le bon calage à la chaine de montage, quand tout est neuf... Une usure du toucheau du rupteur, un peu d'usure de la came d'allumage, du jeu dans le mécanisme d'avance vermifuge vont fausser, dans un sens ou dans l'autre, le résultat

Message  Invité le Sam 22 Mar 2014, 12:45

Le repère Yam donne le bon calage à la chaine de montage, quand tout est neuf... Une usure du toucheau du rupteur, un peu d'usure de la came d'allumage, du jeu dans le mécanisme d'avance vermifuge vont fausser, dans un sens ou dans l'autre, le résultat... L'avance est bien réglée si les rupteurs s'ouvrent lorsque le trait passe en face du repère F, c'est tout...
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  pop le Sam 22 Mar 2014, 13:07

prof Mickie a écrit:Le repère Yam donne le bon calage à la chaine de montage, quand tout est neuf... Une usure du toucheau du rupteur, un peu d'usure de la came d'allumage, du jeu dans le mécanisme d'avance vermifuge vont fausser, dans un sens ou dans l'autre, le résultat... L'avance est bien réglée si les rupteurs s'ouvrent lorsque le trait passe en face du repère F, c'est tout...

ET PIS C'EST TOUT !!!!

 pig 

pop
très proche des étoiles !
très proche des étoiles !

Nombre de messages : 5389
Age : 64
Localisation : Là haut chez les fous
Date d'inscription : 24/07/2006

Revenir en haut Aller en bas

elle pétarade avec des micro-coupures en charge

Message  Invité le Ven 20 Mai 2016, 11:33

Bon !
Ca déconne toujours en fait - essai - A partir de 3000tr/min elle pétarade avec des micro-coupures en charge, sinon à l'atelier je me retrouve avec une légère variation du régime dès que je passe les 3-3500tr/min .
C'était peut-être pas une panne d'allumage en fin de compte scratch

Je pense pouvoir dire que je sais régler l'avance et l'écartement rupteur, les vis sont nettoyées bien qu'elles soient neuves.
Le condo est lui aussi neuf, de ce côté c'est bon !
Elle démarre très bien, tient son ralenti ...

Alors, vraisemblablement, c'est soit : le mécanisme centrifuge qu'est mort, soit la carburation !
Vais sortir le carbu et le nettoyer, de toute façon je ne l'avais pas fait depuis un moment ...
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  dans son jus le Ven 20 Mai 2016, 13:38

Salut
J'ai galéré comme toi pendant longtemps avec une bécane qui faisait comme la tienne, j'ai du démonter 20 fois le carbu, puis finalement, c'etait une bougie NEUVE pourrie, j'ai remonté la vieille, et ça marchait nickel.

dans son jus
persévère !
persévère !

Nombre de messages : 198
Age : 62
Localisation : Pierrefeu 83
Date d'inscription : 02/05/2014

Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  Invité le Ven 20 Mai 2016, 17:23

La bougie, c'est testé Wink
J'ai pas touché le carbu, puisque ça fonctionne de nouveau - pour tout dire j'ai refait mon réglage d'avance, cette fois côté volant - elle fonctionne correctement, démarre bien, un peu plus long à chopé un bon ralenti à froid je trouve ...

Le truc, c'est qu'elle cliquète un peu à la mise des gaz en charge ou en côte - elle ne le faisait pas avant la panne, et comme je suis un chiant casse burnes, je veux un fonctionnement "parfait", c'est à dite comme avant-hier avant la panne  Very Happy !
Le réglage statique est bon, mais je dois avoir trop ou pas assez d'avance en dynamique - m'enfin c'est une hypothèse Rolling Eyes !
Etes vous de cet avis ?

edit; j'ai regardé après la balade de suite ma bougie, sans me brûler - impeccable, juste ce qu'il faut, belles couleurs !
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  Invité le Ven 20 Mai 2016, 17:33

Bon alors Chris?
T'as les doigts en sang, le tee shirt humide et elle tourne comme un bijou!?
C'est bon, ou on appelle les pompiers?
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  Invité le Ven 20 Mai 2016, 17:46

Oh!
Les messages se sont croisés..
Trop d'avance peut-être..
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  JC le Ven 20 Mai 2016, 19:16

Chris,

Plus tu vas toucher , plus tu vas entendre des bruits qui te paraisses suspect
Mais une Xt c'a fait du bruit mais çà marche
Si elle marche , faut plus toucher
Je sais nous sommes des monomaniques , on cherche la perfection!!
et puis il y auras des spécialistes sur le causse

Bon courage et à bientôt si on trouve de l'essence pour s'y rendre
avatar
JC
ton chemin est encore long !
ton chemin est encore long !

Nombre de messages : 108
Localisation : BRETAGNE
Date d'inscription : 17/12/2009

Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  Invité le Sam 21 Mai 2016, 07:36

C'est pas faux, mais bon ...
J'ai vraiment une panne, hier de nouveau elle me l'a refait, elle ne tenait même plus le ralenti - je repars donc au point zéro, les mêmes symptômes qu'au tout début.
Vais regarder le carbu, le nettoyer, etc ... C'est pas la mort !
avatar
Invité
Invité


Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  Camiro le Sam 21 Mai 2016, 20:10

Salut Chris l'entêté perfectionniste !
(on ne réinvente pas le taureau, c'est tout à ton honneur Wink)
Avec tout le boulot que tu fais pour l'anniv' au Causse - si tu veux une bécane qui roule on te passera la 79 en secours.
K2000 l'a déjà dit.
Les joints de soupapes - oui, elle fume un peu mais pas comme un 2-temps de 1940 kof kof.
Le matin, il faut y donner la gougoutte pour démarrer - j'ai pas encore eue l'occasion d'acheter de bougie boche qui pourrait être une solution, j'ai envie de voir !
Après elle est nerveuse, super agréable à conduire (et démarre souple le reste de la journée), tu ne serais pas dépaysé.
Ce dépannage serait notre cadeau d'anniversaire si ça peut te tranquilliser.
Elle a même l'ampoule jaune. D'époque ! clown

Je ne prête pas une XT à n'importe qui, on est d'accord.-






avatar
Camiro
tu vas bientôt tutoyer les étoiles !
tu vas bientôt tutoyer les étoiles !

Nombre de messages : 307
Age : 63
Localisation : Hérault, dans un virage de l'Orb
Date d'inscription : 26/08/2015

Revenir en haut Aller en bas

Re: Allumage-AVANCE-xt500 (1) : Montage-réglage, plateau-rupteur-vis platinée, repère F, mécanisme centrifuge ?

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 7 sur 8 Précédent  1, 2, 3, 4, 5, 6, 7, 8  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum