Question sur le circuit d'allumage

Page 1 sur 2 1, 2  Suivant

Aller en bas

Question sur le circuit d'allumage

Message  Florent le Lun 07 Jan 2019, 21:28

Hello,

j'ai une petite question sur le circuit d’allumage sur mon XT500 1977.
aprés une remise en route en cours , le remplacement de la bobine HT était nécessaire. je l'ai remplacé par une standard de forme cylindrique.
je n'ai toujours pas d'étincelle à la bougie.

lorsque je teste à l’ohmmètre le fil noir/blanc provenant du rupteur (au niveau de la double cosse) et la masse il y a continuité, est-ce normale ??
Sachant que le fil provenant du coupe circuit a été débranché, idem pour le contacteur à clé (histoire d'isoler au maximum mon circuit d'allumage)

autre question : étant donné que je n'ai pas d’étincelle, est-ce que le condensateur peut être en cause ?

Est-ce quelqu'un a un avis ?

Merci par avance

avatar
Florent
bienvenue en gros mono !

Nombre de messages : 13
Age : 27
Localisation : SAVERNE
Date d'inscription : 06/01/2019

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  papy1000watts le Lun 07 Jan 2019, 21:32

Alors mon petit Florent, le mieux c'est d'apprendre par soit même! et pour ça il y des tutos, tu vas dans le site miroir et tu vas trouver de quoi dépanner ton allumage.
avatar
papy1000watts
pas trop seul là haut ?
pas trop seul là haut ?

Nombre de messages : 8767
Age : 57
Localisation : LA les Andelys NORMANDIE
Date d'inscription : 22/01/2015

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  K2000 le Lun 07 Jan 2019, 21:34

C'est normal. Vis ouvertes ou fermées c'est toujours à la masse.
avatar
K2000
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1504
Age : 35
Localisation : Roquebrun piche !
Date d'inscription : 03/03/2017

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  ET le Lun 07 Jan 2019, 21:48

T'es sûr sûr sûr ? Car le but du rupteur est justement d'ouvrir le circuit qui va à la masse.
Quand tu fais ta mesure, il faut être sûr que ton rupeteur est ouvert.
D'autre part tu es sur quel calibre d'ohmmètre ?

E.T.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
E.T. est aussi sur http://www.etmoteur.fr/
Préparation d'une XT500 pour la piste
J'y parle aussi Triumph T100 , Norton, carburateurs Amal et Gardner
avatar
ET
admin

Nombre de messages : 5878
Age : 56
Localisation : din ch'timi
Date d'inscription : 25/07/2006

http://www.etmoteur.fr/

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  K2000 le Lun 07 Jan 2019, 22:04

Oui suis sûr..
Un allumage batterie-bibine on peut l'tester à l'ohmmètre..
Un allumage façon-mob comme la n'xt c'est pas pareil.. faut une alimentation juteuse pour y voir.. soit lampe témoin.
Pour Florent: faudrait voir si t'as un courant primaire à la causse "simple" en sortie de volant.
avatar
K2000
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1504
Age : 35
Localisation : Roquebrun piche !
Date d'inscription : 03/03/2017

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  Florent le Lun 07 Jan 2019, 22:22

K2000 a écrit:Oui suis sûr..
Un allumage batterie-bibine on peut l'tester à l'ohmmètre..
Un allumage façon-mob comme la n'xt c'est pas pareil.. faut une alimentation juteuse pour y voir.. soit lampe témoin.
Pour Florent: faudrait voir si t'as un courant primaire à la causse "simple" en sortie de volant.

Il s'agit du contrôle du bobinage d’allumage du volant que tu suggères ?
Soit la résistance entre le fils noir/blanc (du connecteur coté volant) et la masse ?
avatar
Florent
bienvenue en gros mono !

Nombre de messages : 13
Age : 27
Localisation : SAVERNE
Date d'inscription : 06/01/2019

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  K2000 le Lun 07 Jan 2019, 22:26

Avec le testeur en mode continuité. Ou ohmmètre.
Entre la masse et le fil de sortie de courant primaire d'allumage il  faut qu'il y ai continuité. fils débranchés..
Déjà.
Sinon ça veut dire qu'il y a un court-circuit  par là-bas en bas..


Dernière édition par K2000 le Mar 08 Jan 2019, 20:31, édité 2 fois
avatar
K2000
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1504
Age : 35
Localisation : Roquebrun piche !
Date d'inscription : 03/03/2017

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  Florent le Mar 08 Jan 2019, 12:44

K2000 a écrit:Avec le testeur en mode continuité. Ou ohmmètre.
Entre la masse et le fil de sortie de courant primaire d'allumage il ne faut pas qu'il y ai continuité. fils débranchés..
Déjà.
Sioui ça veut dire qu'il y a un court-circuit  par là-bas en bas..

Le fil de sortie de courant primaire d’allumage c'est lequel ?
Le W ou le Y sur le schéma de la RMT ?
avatar
Florent
bienvenue en gros mono !

Nombre de messages : 13
Age : 27
Localisation : SAVERNE
Date d'inscription : 06/01/2019

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  K2000 le Mar 08 Jan 2019, 14:02

C'est le B/W.
avatar
K2000
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1504
Age : 35
Localisation : Roquebrun piche !
Date d'inscription : 03/03/2017

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  Florent le Mar 08 Jan 2019, 20:11

K2000 a écrit:C'est le B/W.

Ok, je viens donc de débrancher le connecteur en sortie de volant.
je me retrouve donc avec les couleurs suivantes : blanc (W) - jaune (Y) - noir (B/W) ?? et Bleu clair (Sb)
je pense que chez moi le noir/blanc est noir puisque sur l'autre connecteur il est bien noir/blanc
A noter que mon fils bleu est coupé (d'aprés ce que je vois sur le schéma c'est pas grave c'est le contacteur du point mort ca serait donc normal que je n'ai pas de voyant vert N allumé Laughing



Si je mesure le fils noir du connecteur provanant du volant et la masse, j'obtiens une continuité
Meme excercie sur calibre 200 Ohm, j'obtiens 2,1






je suis en court circuit ou c'est la résistance d'un enroulement ?

Merci par avance pour vos conseils

Florent
avatar
Florent
bienvenue en gros mono !

Nombre de messages : 13
Age : 27
Localisation : SAVERNE
Date d'inscription : 06/01/2019

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  papy1000watts le Mar 08 Jan 2019, 20:29

La résistance est noté dans la rmt mais de mémoire c'est ça!
avatar
papy1000watts
pas trop seul là haut ?
pas trop seul là haut ?

Nombre de messages : 8767
Age : 57
Localisation : LA les Andelys NORMANDIE
Date d'inscription : 22/01/2015

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  K2000 le Mar 08 Jan 2019, 20:30

Y a continuité c'est bon. le fil n'est pas cassé.

ps: j'avais écrit l'inverse hier, m'étais gourré oups
avatar
K2000
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1504
Age : 35
Localisation : Roquebrun piche !
Date d'inscription : 03/03/2017

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  Florent le Mar 08 Jan 2019, 20:43

K2000 a écrit:Y a continuité c'est bon. le fil n'est pas cassé.

ps: j'avais écrit l'inverse hier, m'étais gourré oups

Ok oui c'est bien ça c'est ce qui a marqué dans la rmt.
Oui me voila rassuré car la je ne comprenais plus lol

Bon mais toujours pas d'étincelle avec ça.

Avant de reprendre tout depuis le début, j'aurais voulu votre avis sur le câblage de ma nouvelle bobine HT.
Elle est donc de forme cylindrique un plot + une borne centrale pour le fil HT et un plot -
La bobine d'origine n'est plus disponible, c'est pour cela que j'ai du passer sur celle-ci en adaptable.
j'ai donc câblé le + sur le câble B/W au niveau de la double cosse et le - de la bobine sur la masse.

Pour moi j'ai suivi la logique du câblage de l'ancienne bobine.

Pouvez-vous me confirmer ?

Sinon, est-ce que le condensateur peut être en cause si je n'ai pas d'étincelle ?

Au plaisir de vous lire

Florent
avatar
Florent
bienvenue en gros mono !

Nombre de messages : 13
Age : 27
Localisation : SAVERNE
Date d'inscription : 06/01/2019

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  papy1000watts le Mar 08 Jan 2019, 20:45

Pourquoi tu ne mets pas la bonne bobine? la tienne ressemble a une bobine de bagnole! si c'est le cas c'est normal que ça ne marche pas.
avatar
papy1000watts
pas trop seul là haut ?
pas trop seul là haut ?

Nombre de messages : 8767
Age : 57
Localisation : LA les Andelys NORMANDIE
Date d'inscription : 22/01/2015

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  saym le Mar 08 Jan 2019, 21:06

Pour moi OK pour ton branchement + et -

Pour ce qui est de l’absence d’étincelle, ce n’est pas un condensateur HS qui t’empechera D’avoir l’etincelle À ta bougie. Il ne sert qu’a Absorber l’étincelle un peu d’etincelle Entre les vis platinée pour éviter leur’ usure trop rapide.

Teste si tu as l’etincelle Au bout de ton fil de bougie en retirant bougie et antiparasite déjà... ça évite les bougie claquée ou anti parasite défectueux ou mal branché
avatar
saym
ton chemin est encore long !
ton chemin est encore long !

Nombre de messages : 106
Age : 29
Localisation : Toulouse
Date d'inscription : 13/04/2017

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  Florent le Mar 08 Jan 2019, 21:34

saym a écrit:Pour moi OK pour ton branchement + et -

Pour ce qui est de l’absence d’étincelle, ce n’est pas un condensateur HS qui t’empechera D’avoir l’etincelle À ta bougie. Il ne sert qu’a Absorber l’étincelle un peu d’etincelle Entre les vis platinée pour éviter leur’ usure trop rapide.

Teste si tu as étincelle Au bout de ton fil de bougie en retirant bougie et antiparasite déjà... ça évite les bougie claquée ou anti parasite défectueux ou mal branché

Ok
j'ai déja fait ce test ...
A un moment donné j'avais une trés trés faible etincelle puis aprés de multiple autre tentative j'avais fini par foutre un clou dans mon fil HT et j'ai laissé un petit espace entre mon clou et la culasse
Rien ! Nada !

Si tu veux je peux réessayer ...

N'ai-je pas la bonne bobine ? car pour moi même si elle a une gueule de bobine de 4L Laughing c'est une bobine quand même.
La fonction est normalement assurée du moment quelle soit en 6V.
avatar
Florent
bienvenue en gros mono !

Nombre de messages : 13
Age : 27
Localisation : SAVERNE
Date d'inscription : 06/01/2019

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  papy1000watts le Mar 08 Jan 2019, 21:36

Bah justement 6 volts ça ne veut rien dire!! sur la XT le 6 volt c'est pour l’éclairage! l'allumage c'est autre chose.
avatar
papy1000watts
pas trop seul là haut ?
pas trop seul là haut ?

Nombre de messages : 8767
Age : 57
Localisation : LA les Andelys NORMANDIE
Date d'inscription : 22/01/2015

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  K2000 le Mar 08 Jan 2019, 21:41

Un condo HS, à la masse, te coupe l'allumage comme le contacteur on/off au guidon.
Et en général avant de mourir il te ruine les vis platinées..
avatar
K2000
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1504
Age : 35
Localisation : Roquebrun piche !
Date d'inscription : 03/03/2017

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  stef forty four le Mar 08 Jan 2019, 23:10

Il est très rare de flinguer une bobine HT!
Tu remets celle d'origine et tu fais ce test (copyright: mickie):

Vire bougie et antiparasite, colle le fil HT sur la culasse, et essaie! (1)
Si pas,
Débranche la prise du contacteur à clé, essaie(2) (ne rebranche pas jusqu'à la fin du test)
Si pas, continue:
Débranche le fil de l'arrêt moteur sur la poignée de gaz, dans le phare, essaie(3)(idem, laisse pendre)
si pas:
vérifie que les vis platinées ouvrent et ferment en tournant le moteur à la main, et nettoie les contacts avec un bout de papier 400, essaie (4)
Si pas:
débranche la prise qui vient du volant, vérifie que le fil noir de la prise côté volant est à la masse avec un ohmmètre (tu vas trouver une légère résistance (5)
Si pas:
Contrôle la continuité et l'isolation du fil noir à liseré blanc qui va de la pris du volant à la bobine HT, après avoir déconnecté celle-ci (6)
Si pas:
Ta bobine HT est morte (7)
Que ne faire, grand papy, que ne faire? (Ca, c'est pour ceux qui aiment Pit et Rik!)
1:change bougie et antipatate!
2:Ton contacteur a clé est defectueux, nettoyage des contacts internes...
3:La poignée a tourné sur le guidon, le fil est coincé, classique... et facile à réparer!
4:Vis tartinées, condo, bougie: ça aurait dû être remplacé avant...
5: Avant de changer la bobine, tombe le carter de pignon sortie de boite, lave soigneusement la région, et vérifie visuellement le câblage: une chaine abimée a pu lacérer les fils...
6 Si tu as un doute, relie par un fil volant, le fil noir de la prise du volant, le fil des vis platinées et celui de la bobine HT. Si tu as de l'allumage, ton faisceau est soit coupé, soit en court-jus. Sinon:
7: Change ta bobine!

avatar
stef forty four
t'es un pilier !
t'es un pilier !

Nombre de messages : 2005
Age : 46
Localisation : ceux qui vivent là ont jeté la clef
Date d'inscription : 09/02/2008

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  Phil 421 le Mar 08 Jan 2019, 23:49

papy1000watts a écrit:Bah justement 6 volts ça ne veut rien dire!! sur la XT le 6 volt c'est pour l’éclairage! l'allumage c'est autre chose.


+ 1  
Ta bobine accepte le courant alternatif ? Si c'est une bobine d'auto, c'est sûrement pour Batterie / Bobine --->  donc courant continu
L'alternateur doit fournir dans les 40 V  pour l'allumage (de mémoire  -  voir la RT)

Voir une fausse masse au niveau du rupteur
avatar
Phil 421
t'es un pilier !
t'es un pilier !

Nombre de messages : 2291
Age : 63
Localisation : F-45
Date d'inscription : 01/04/2011

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  K2000 le Mer 09 Jan 2019, 00:56

Ah ? y a une différence entre les bobines HT ?
Quelle est-elle ?
Pourquoi qui disent qu'un xt allume bien en allumage batterie/bobine, avec sa bobine d'origine..?

.. 40V.. ça doit être assez haut dans les tours.. au premier coup de kick ça doit pas cracher beaucoup.
avatar
K2000
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1504
Age : 35
Localisation : Roquebrun piche !
Date d'inscription : 03/03/2017

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  Phil 421 le Mer 09 Jan 2019, 01:35

K2000 a écrit:Ah ? y a une différence entre les bobines HT ?
Quelle est-elle ?
Pourquoi qui disent qu'un xt allume bien en allumage batterie/bobine, avec sa bobine d'origine..?

.. 40V.. ça doit être assez haut dans les tours.. au premier coup de kick ça doit pas cracher beaucoup.


Je ne saurais répondre à la première question comme à la deuxième !
L'intérêt d'un circuit batterie bobine c'est justement d'avoir du courant dispo de suite (12v c'est mieux) Il y a des bobines "courant continu" qui sortent 16 ou 20000 volts et même 33000 volts. C'es sûrement mieux que l'origine.
Jamais mesuré l'intensité au volant sur la bobine d'allumage.
avatar
Phil 421
t'es un pilier !
t'es un pilier !

Nombre de messages : 2291
Age : 63
Localisation : F-45
Date d'inscription : 01/04/2011

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  K2000 le Mer 09 Jan 2019, 10:49

Hello.

Les mesures en sortie de volant sur xt79 sont:

-Coup de kick: Entre 5 et 8 V
-Ralenti: Entre 5,5 et 8 V.. petite pointe furtive à 9 V
-A 2800-3000 tr/mn: 12-14 Volts
avatar
K2000
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1504
Age : 35
Localisation : Roquebrun piche !
Date d'inscription : 03/03/2017

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  Florent le Sam 12 Jan 2019, 12:18

K2000 a écrit:Hello.

Les mesures en sortie de volant sur xt79 sont:

-Coup de kick: Entre 5 et 8 V
-Ralenti: Entre 5,5 et 8 V.. petite pointe furtive à 9 V
-A 2800-3000 tr/mn: 12-14 Volts

Est-ce que si je dégote une bobine d'origine pour une SR500, est-ce que ça peut le faire ?
avatar
Florent
bienvenue en gros mono !

Nombre de messages : 13
Age : 27
Localisation : SAVERNE
Date d'inscription : 06/01/2019

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  K2000 le Sam 12 Jan 2019, 13:16

Une bobine d'où ?
avatar
K2000
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1504
Age : 35
Localisation : Roquebrun piche !
Date d'inscription : 03/03/2017

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  Florent le Sam 12 Jan 2019, 13:49

D'un magasin de pièces de rechange de moto près de Strasbourg
avatar
Florent
bienvenue en gros mono !

Nombre de messages : 13
Age : 27
Localisation : SAVERNE
Date d'inscription : 06/01/2019

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  papy1000watts le Sam 12 Jan 2019, 13:55

C'est une idée ou même les jeunes ne se comprennent pas??????
avatar
papy1000watts
pas trop seul là haut ?
pas trop seul là haut ?

Nombre de messages : 8767
Age : 57
Localisation : LA les Andelys NORMANDIE
Date d'inscription : 22/01/2015

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  Florent le Sam 12 Jan 2019, 13:56

Je parle de la bobine HT
avatar
Florent
bienvenue en gros mono !

Nombre de messages : 13
Age : 27
Localisation : SAVERNE
Date d'inscription : 06/01/2019

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  K2000 le Sam 12 Jan 2019, 14:42

T'as bien fait tout les tests avant ?
avatar
K2000
maintenant la route du nirvana !
maintenant la route du nirvana !

Nombre de messages : 1504
Age : 35
Localisation : Roquebrun piche !
Date d'inscription : 03/03/2017

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  Florent le Sam 12 Jan 2019, 19:06

K2000 a écrit:T'as bien fait tout les tests avant ?

j'ai refait tous les tests ....
et lorsque j'ai testé le condensateur : rien quedal pas d'arc électrique lorsque que je le court circuit
(test : charge du condo sous 12V puis j'attends 2 min puis court circuit entre le + et -)

j'en conclue que mon condo est HS ! Et c'est à cause de lui que j'ai une étincelle par intermittence.
avatar
Florent
bienvenue en gros mono !

Nombre de messages : 13
Age : 27
Localisation : SAVERNE
Date d'inscription : 06/01/2019

Revenir en haut Aller en bas

Re: Question sur le circuit d'allumage

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum